0
Исправлен

После обновления БА, стали вылезать ошибку при выгрузке кодов из ТСД

Иван Александров 11 месяцев назад в UROVO обновлен Михаил Феоктистов 10 месяцев назад 21

Добрый вечер.

После обновления больничной аптеке до версии 2.2.3.14:

1. Сбросился драйвер тсд на всех рабочих местах

2. После установки нового драйвера-новой версии 2.68 (из конфигуратора 1с), при выгрузки кодов маркированных упаковок из тсд, по стала выдавать ошибкиanydesk00014.png

В чем может быть дело, так как 1с ссылается на доп компоненту.

На рассмотрении

Добрый день, видимо на эту форму необходимо загружать обычные штрихкоды, попробуйте отсканировать линейный 13 значный штрихкод и выгрузить. 

Добрый день. Такая же ошибка проявляеться в уведомлениях о приемке и выбытие мдлп!

Вы попробовали как я вам советовал? 

Та же проблема после обновления, линейный штрихкод не подойдет, там же еще серия из штрихкода подтягиваться должна.

Так у вас добавляются в табличную часть товары если сканировать 13 значные штрихкоды? 

Попробуйте обратится в тех поддержку конфигурации, или к консультантам по вопросу того какого формата код должен быть на входе в программу и почему он не соответствует больше.  Если будут какие то замечания мы изменим в рамках поддержки программу. 

В нашей организации 4 ТСД DT-40, ни один после обновления не загружает данные. Сканеры все в рабочем состоянии, при тестировании оборудования (сканеров) тестовая строка штрихкода следующего вида: Keyboard: 0104620017860761210000002304725 'GS' 91EE07 'GS' 92TbeP5w3xW4YIoOzSsQKwyG2CvWCpaIFceQelRZD5ebw= 'CR'

Проблема не в тсд а в обновление программы 1с там либо ошибка или изменился алгоритм обработки штрихкодов из ТСД. Это вам лучше уточнить у разработчиков/консультантов по вашей конфигурации. 


Понятно, что дело в обновлении 1С, но  у нас типовая конфигурация Больничной Аптеки, а вы анонсировали совместимость вашего ПО с этой конфигурацией. Получается они больше не совместимы.

Либо можете прислать дт файл базы по адресу fmn@rightscan.ru мы сами посмотрим в чем ошибка. 

Дт файл базы отправила на указанный адрес

Версия 3.54 отлично работает!!!

У нас Мобильная торговля версия 0.3.76, попробуем даунгрейд.

Доброе утро. А можно ссылку на версию 3.54? Попробую проверить.

Тоже не нашла где скачать эту версию

Старая версия (3.54) действительно работает

При попытке установить, выдает ошибку: Приложение не установлено, похоже пакет поврежден

Для пользователей у которых версия программы 3.76 необходимо воспользоваться документом "Маркировка" предварительно включив в настройках мобильной торговли "Настройки документа маркировки " -  "Автоматическое добавление строк"  и "Выгружать полный штрихкод" 

Сервис поддержки клиентов работает на платформе UserEcho